Будь умным!


У вас вопросы?
У нас ответы:) SamZan.ru

Информационные технологии в экономик

Работа добавлена на сайт samzan.ru: 2015-12-26


МИНИСТЕРСТВО ОБРАЗОВАНИЯ И НАУКИ РоссийскоЙ федерации

Федеральное государственное автономное образовательное учреждение высшего профессионального образования

«Дальневосточный федеральный университет»

Филиал ДВФУ в г. Дальнереченске

Школа экономики и менеджмента

Контрольная работа

Вариант №2

«Информационные технологии в экономике»

Выполнил: студент группы ДР-8680

Цумбал Д.А.

Проверил: преподаватель Неволина И.А.

Дальнереченск


Оглавление

1. Задание

. Поисковые системы Интернета?

. Краткий обзор поисковых указателей России

. Краткий обзор зарубежных поисковых указателей

. Приемы поиска информации

. Основные программы для работы в Интернете

. Средства работы с электронной почтой

. Системы быстрого обмена сообщениями

интернет экономический информация


1. Задание

Контрольные вопросы.

1. Поисковые системы Интернета?

2. Краткий обзор поисковых указателей России.

. Краткий обзор зарубежных поисковых указателей.

. Приемы поиска информации.

. Основные программы для работы в Интернете.

. Средства работы с электронной почтой.

. Системы быстрого обмена сообщениями.

Индивидуальное задание.

Вариант № 2

Табулирование функций.

Статистическая обработка данных.

На отрезке [0,5] с шагом 0.2 протабулировать функцию:

Используя набор данных "Производство основных видов продукции черной металлургии", составить таблицу и выяснить сколько кокса, чугуна, стали и проката было произведено за рассматриваемые годы, среднее количество произведенных кокса, чугуна, стали и проката, минимальное и максимальное значения произведенной продукции черной металлургии.

Производство основных видов продукции черной металлургии в Пермской области.

В 1960 г. было произведено 1283 тыс. т кокса. В 1913 г. было произведено 285 тыс. т стали. В 1940 г. было произведено 124 тыс. т чугуна. В 1950 г. было произведено 772 тыс. т проката. В 1994 г. было произведено 494 тыс.т чугуна. В 1960 г. было произведено 1482 тыс. т стали. В 1940 г. было произведено 386 тыс. т проката. В 1992 г. было произведено 642 тыс. т кокса. В 1950 г. было произведено 1027 тыс. т стали. В 1980 г. было произведено 523 тыс. т кокса. В 1940 г. было произведено 428 тыс. т стали. В 1960 г. было произведено 1259 тыс. т проката. В 1970 г. было произведено 716 тыс. т чугуна. В 1940 г. было произведено 149 тыс. т кокса. В 1950 г. было произведено 360 тыс. т чугуна. В 1913 г. было произведено 203 тыс. т проката. В 1980 г. было произведено 1771 тыс. т стали. В 1994 г. было произведено 363 тыс. т кокса. В 1960 г. было произведено 502 тыс. т чугуна. В 1970 г. было произведено 1658 тыс. т стали. В 1913 г. было произведено 155 тыс. т чугуна. В 1980 г. было произведено 1442 тыс. т проката. В 1992 г. было произведено 664 тыс. т чугуна. В 1970 г. было произведено 1161 тыс. т кокса. В 1992 г. было произведено 1371 тыс. т проката. В 1994 г. было произведено 615 тыс. т стали. В 1980 г. было произведено 913 тыс. т чугуна. В 1970 г. было произведено 1358 тыс. т проката. В 1992 г. было произведено 1037 тыс. т стали.

Использование условной функции.

Задание: решить задачу путем построения электронной таблицы. Исходные данные для заполнения таблицы подобрать самостоятельно (не менее 10 строк).

В доме проживают 10 жильцов. Подсчитать, сколько каждый из них должен платить за электроэнергию и определить суммарную плату для всех жильцов. Известно, что 1 кВт/ч энергии стоит m рублей, а некоторые жильцы имеют 50 % скидку при оплате.

Графическая обработка данных.

Используя набор данных "Производство основных видов продукции", построить круговую диаграмму, отражающую количество выпущенного чугуна в 1913 г., 1970 г. и 1994 г.

Создать оргдиаграмму по образцу.


2. Поисковые системы Интернета?

Чтобы найти нужную информацию, необходимо найти её адрес. Для этого существуют специализированные поисковые сервера (роботы индексов (поисковые системы), тематические Интернет-каталоги, системы мета-поиска, службы поиска людей и т.д.).технология World Wide Web (WWW) считается специальной технологией подготовки и размещения документов в сети Интернет. В состав WWW входят и web-страницы, и электронные библиотеки, каталоги, и даже виртуальные музеи. При таком обилии информации на помощь приходят поисковые инструменты.

Поисковые инструменты - это особое программное обеспечение, основная цель которого - обеспечить наиболее оптимальный и качественный поиск информации для пользователей Интернета.

Поисковые инструменты размещаются на специальных веб-серверах, каждый из которых выполняет определенную функцию:

- анализ веб-страниц и занесение результатов анализа на тот или иной уровень базы данных поискового сервера;

- поиск информации по запросу пользователя.

- обеспечение удобного интерфейса для поиска информации и просмотра результата поиска пользователем.

3. Краткий обзор поисковых указателей России

Из поисковых указателей в России сегодня действуют три «кита». Это «Рамблер» (www.rambler.ru), «Яндекс» (www.yandex.ru) и «Апорт2000» (www.aport.ru <http://www.aport.ru>).

«Рамблер начал работать раньше других и долгое время лидировал по размеру поискового указателя и качеству услуг поиска. Несмотря на то, что размер поискового указателя «Рамблер» примерно равен 12 миллионам Web-страниц, он давно толком не обновлялся и выдает устаревшие результаты. Сегодня «Рамблер» - это популярный портал, лучшая в России классификационно-рейтинговая система плюс рекламная площадка.

Самый большой указатель лежит в основе системы «Яндекс» - примерно 27 миллионов Web-страниц, но дело не только в размере. Это не просто указатель на ресурсы, а указатель на самые актуальные ресурсы. По уровню актуальности «Яндекс» сегодня безусловный лидер.

Система «Апорт» выигрывает на третьем этапе - в момент представления информации клиенту. Она не стремится к созданию самого большого указателя автоматическими средствами, а вместо этого широко использует информацию из каталога @Rus, проходящую ручную обработку. Поэтому система выдает не так много результатов, как ее ближайшие конкуренты, но зато эти результаты, как правило, точны и наглядно представлены.


4. Краткий обзор зарубежных поисковых указателей

Наиболее популярной считается поисковая система Alta Vista (www.altavista.com). Она была одной из первых и при ее красивом названии долгое время держалась в лидерах. К сожалению, сегодня нет никаких оснований, чтобы пользоваться ее услугами. Рано проведя акционирование, Alta Vista сегодня вынуждена больше заботиться об интересах акционеров, чем о развитии. Индексацию новых ресурсов система тормозит, причем принудительно, а обновлением старых ресурсов не занимается. Ее указатели безнадежно устарели, а изобилие рекламных баннеров на страницах поиска никак не способствует скорости работы.

Самой мощной в мире сегодня является поисковая система Fast Search (www.alltheweb.com). О ней мало кто знает, потому что она была открыта сравнительно недавно. Создатели системы поставили перед ней глобальную цель - создать самый крупный и самый быстрый указатель в мире. Эта цель была достигнута в считанные месяцы. Система первой взяла 300-миллионный рубеж всего через четыре месяца после начала работы, и уже перешагнула отметку 600 миллионов Web-страниц. При этом скорость поиска системы составляет доли секунды и нет никакой рекламы.

Из множества прочих можно выделить систему Northern Light (www.northernlight.com). Она имеет приличный указатель, приближающийся к 300 миллионам Web-страниц, и предпринимает заметные усилия по поддержанию его актуальности. Эта система идеальна для проведения научных исследований благодаря тому, что сочетает индексацию и каталогизацию. После поиска по ключевым словам система не только выдает обширные списки ссылок на найденные ресурсы, но и формирует набор папок, в которых результаты поиска располагаются по отдельным категориям. Кроме того, в системе есть специальный раздел каталожного типа, который называется Special Editions. Он ведется вручную, и в нем можно найти готовые подборки материалов по актуальным проблемам. Имеется в системе и небольшой коммерческий раздел Special Collections. Его материалы поставляются за деньги. Впрочем, коммерческий раздел невелик и совершенно не портит систему. По-видимому, он рассчитан на журналистов, которым могут срочно потребоваться справки по «горячим» темам.

5. Приемы поиска информации

Приемы работы, используемые при работе с теми или другими поисковыми инструментами, практически одинаковы. Принцип работы с поисковыми указателями основан на ключевых словах. Желая разыскать информацию по какой-то теме, клиент должен подобрать ключевые слова, описывающие эту тему, и задать их поисковой системе в качестве задания.

Поисковая система находит по своим базам данных (они называются индексами или указателями) адреса Web-ресурсов, в которых присутствуют ключевые слова, и выдает клиенту Web-страницу со ссылками на эти ресурсы. Такая Web-страница называется результирующей.

Этот список документов ранжируется по определенным критериям так, чтобы вверху списка оказались те документы, которые наиболее соответствуют запросу пользователя. Каждый из поисковых инструментов использует различные критерии ранжирования документов, как при анализе результатов поиска, так и при формировании индекса (наполнении индексной базы данных web-страниц).

Таким образом, если указать в строке поиска для каждого поискового инструмента одинаковой конструкции запрос, можно получить различные результаты поиска. Для пользователя имеет большое значение, какие документы окажутся в первых двух-трех десятках документов по результатам поиска и на сколько эти документы соответствуют ожиданиям пользователя.

Большинство поисковых инструментов предлагают два способа поиска - simple search (простой поиск) и advanced search (расширенный поиск) с использованием специальной формы запроса и без нее. Освоение критериев уточнения запроса и приемов расширенного поиска, позволяет увеличивать эффективность поиска и достаточно быстро найти необходимую информацию. Прежде всего, увеличить эффективность поиска Вы можете за счет использования в запросах логических операторов (операций) Or, And, Near, Not, математических и специальных символов. С помощью операторов и/или символов пользователь связывает ключевые слова в нужной последовательности, чтобы получить наиболее адекватный запросу результат поиска.

6. Программы для работы в Интернете

Программное обеспечение для работы в Интернете представляет собой комплекс взаимосвязанных программ, включающий в себя:

- универсальную программу - браузер, позволяющую работать с любым ресурсом Интернета, но в основном браузеры используются для работы в Word Wide Web (WWW). По имени браузера обычно называется и весь комплекс программ;

- специализированные программы (или одну универсальную программу) для работы с электронной почтой и телеконференциями;

- специальные программы для скачивания файлов из сети интернет (FTP-клиенты, Torrent, Orbit, Download-менеджеры и т.д.);

- специальные программы удаленного управления любым компьютером в сети (vncviewer, клиент терминального сервера и др.).

Взаимосвязанность программ комплекса означает, что в него они инсталлируются одновременно, каждая из них может быть вызнана из другой, они могут обмениваться информацией и имеют некоторые общие настройки, управляющие их работой. Тем не менее, каждая из программ комплекса может работать и самостоятельно. Существуют специальные программы для работы с отдельными ресурсами, например для работы с FTP, которые устанавливаются и функционируют независимо от используемого браузера.

. Средства работы с электронной почтой

Электронная почта (E-mail - сокращение от electronic mail) является удобным и быстрым средством связи с другими людьми. Электронную почту можно использовать для различных целей.

Отправка и получение текстовых сообщений. Можно отправить сообщение электронной почты любому человеку, если у него есть адрес электронной почты. Сообщение доставляется получателю за несколько секунд или минут независимо от того, живет ли он поблизости или на другом конце света. Связь по электронной почте является двусторонней. Можно получить сообщение от любого, кому известен ваш адрес электронной почты, и после прочтения написать ответ.

Отправка и получение файлов. Кроме текста внутри сообщения электронной почты можно отправлять почти все типы файлов, включая документы, изображения и музыкальные фрагменты. Файл, отправляемый с сообщением электронной почты, называется вложением.

Отправка сообщений группам людей. Можно послать сообщение электронной почты многим людям одновременно. Получатели могут ответить всей группе, что позволяет проводить групповые обсуждения.

Пересылка сообщений. Если получено сообщение электронной почты, можно переслать его другим, не набирая текст заново.

Электронная почта предоставляет ряд преимуществ перед телефонной и обычной почтовой связью. Можно послать сообщение в любое время дня и ночи. Если в момент отправки сообщения получатели не сидят у компьютеров и не находятся в сети (не подключены к Интернету), они найдут сообщения позднее, когда будут проверять свою почту. Если они подключены к Интернету, ответ от них можно получить через несколько минут.

Для работы с электронной почтой нужно три вещи.

. Подключение к сети Интернет. Для подключения компьютера к сети Интернет нужно зарегистрироваться у поставщика услуг Интернета. Поставщик услуг Интернета обеспечивает доступ в сеть обычно за месячную плату. Также потребуется устройство, называемое модем.

. Почтовая программа или почтовая служба с веб-интерфейсом. Можно использовать программу «Почта Windows», входящую в состав Windows. Подойдет и любая другая программа для работы с электронной почтой, установленная на компьютере. Также можно подписаться на бесплатную почтовую службу с веб-интерфейсом, например Gmail, MSN Hotmail или Yahoo! Mail. Эти службы дают возможность работать со своей почтой при помощи веб-обозревателя с любого компьютера, подключенного к Интернету.

. Адрес электронной почты. Адрес электронной почты можно получить от поставщика услуг Интернета или почтовой службы с веб-интерфейсом при регистрации. Почтовый адрес состоит из имени или псевдонима пользователя, знака «@» и имени поставщика услуги, например, someone@example.com.

8. Системы быстрого обмена сообщениями

Системы для мгновенного обмена сообщениями, позволяют двум или нескольким людям отправлять друг другу небольшие послания, не отвлекаясь от работы и не тратя времени на проверку свежих сообщений. Если общение по электронной почте можно сравнить с бумажной перепиской, то системы "быстрых сообщений" представляют собой что-то вроде болтовни по телефону.

Огромный плюс таких систем заключается именно в скорости приема и отправки текстовых посланий. Вся переписка между собеседниками отображается в одном окне программы (такие программы называют IM-клиентами), и текст, набранный и отправленный человеком "на том конце провода", тут же отображается у вас на компьютере.

Практически все сервисы, предназначенные для быстрого обмена текстовыми посланиями, используют для работы программные клиенты - как и электронная почта. Отличие заключается в том, что программные клиенты, предназначенные для обмена сообщениями в одной системе, как правило, не могут работать с другой системой.- наиболее старая и известная система обмена мгновенными сообщениями. Ее название по-английски звучит как I Seek You, в переводе на русский - "я ищу тебя". Она была создана в середине девяностых годов прошлого века и достаточно быстро обрела популярность.

Еще одной системой обмена сообщениями, набирающей популярность в нашей стране, является Google Talk <http://talk.google.com>, которая разработана и поддерживается всемирно известной компанией Google. По функциональности эта система мало чем отличается от ICQ, поэтому использование того или иного сервиса - это дело вкуса. Для того чтобы подключиться к Google Talk, нужно быть зарегистрированным в почтовой службе Gmail - логин и пароль от почтового ящика подойдут и к программному клиенту.

Помимо ICQ и Google Talk, в России распространены и другие системы для обмена сообщениями: Yahoo! Messenger, MSN Messenger (разрабатывается корпорацией Microsoft), "Мail.Ru Агент" и множество других.. Принципиальных различий между ними, по большому счету, нет.

Отдельного упоминания заслуживает программа QIP Infium <http://www.qip.ru>, которая позволяет подключаться сразу к нескольким сетям обмена сообщениями - это избавит вас от необходимости скачивать, устанавливать и держать запущенными сразу несколько программных клиентов. QIP Infium умеет подключаться к серверам ICQ, Google Talk и многим другим. Все абоненты из разных сетей отображаются в общем списке контактов, поэтому можно даже не задумываться над тем, каким именно сервисом пользуется человек.

Индивидуальное задание.

Табулирование функций. Статистическая обработка данных.

1. На отрезке [0,5] с шагом 0.2 протабулировать функцию:

Решение:

Заполним таблицу:

А

В

1

шаг табуляции

0,2

2

Аргумент Х

Функция y=f(x)

3

0

=КОРЕНЬ((0,25*A3^2-КОРЕНЬ(A3^2)-3)^2)

4

=A3+$B$1

Так как в Excel нет функции "модуль числа", то выполним ее с помощью нехитрых вычислений - возведения в квадрат и извлечение из полученного результата квадратного корня.

Скопируем формулы из ячейки А4 в ячейки А5-А28 и из ячейки В3 в ячейки В4-В28. При копировании абсолютный адрес $B$1, содержащий шаг табуляции не будет изменяться от ячейки к ячейке.


 

А

В

5

шаг табуляции

0,2

6

Аргумент Х

Функция y=f(x)

7

0

=КОРЕНЬ((0,25*A3^2-КОРЕНЬ(A3^2)-3)^2)

8

=A3+$B$1

=КОРЕНЬ((0,25*A4^2-КОРЕНЬ(A4^2)-3)^2)

9

=A4+$B$1

=КОРЕНЬ((0,25*A5^2-КОРЕНЬ(A5^2)-3)^2)

10

=A5+$B$1

=КОРЕНЬ((0,25*A6^2-КОРЕНЬ(A6^2)-3)^2)

11

=A6+$B$1

=КОРЕНЬ((0,25*A7^2-КОРЕНЬ(A7^2)-3)^2)

12

=A7+$B$1

=КОРЕНЬ((0,25*A8^2-КОРЕНЬ(A8^2)-3)^2)

13

=A8+$B$1

=КОРЕНЬ((0,25*A9^2-КОРЕНЬ(A9^2)-3)^2)

14

=A9+$B$1

=КОРЕНЬ((0,25*A10^2-КОРЕНЬ(A10^2)-3)^2)

15

=A10+$B$1

=КОРЕНЬ((0,25*A11^2-КОРЕНЬ(A11^2)-3)^2)

16

=A11+$B$1

=КОРЕНЬ((0,25*A12^2-КОРЕНЬ(A12^2)-3)^2)

17

=A12+$B$1

=КОРЕНЬ((0,25*A13^2-КОРЕНЬ(A13^2)-3)^2)

18

=A13+$B$1

=КОРЕНЬ((0,25*A14^2-КОРЕНЬ(A14^2)-3)^2)

19

=A14+$B$1

=КОРЕНЬ((0,25*A15^2-КОРЕНЬ(A15^2)-3)^2)

20

=A15+$B$1

=КОРЕНЬ((0,25*A16^2-КОРЕНЬ(A16^2)-3)^2)

21

=A16+$B$1

=КОРЕНЬ((0,25*A17^2-КОРЕНЬ(A17^2)-3)^2)

22

=A17+$B$1

=КОРЕНЬ((0,25*A18^2-КОРЕНЬ(A18^2)-3)^2)

23

=A18+$B$1

=КОРЕНЬ((0,25*A19^2-КОРЕНЬ(A19^2)-3)^2)

24

=A19+$B$1

=КОРЕНЬ((0,25*A20^2-КОРЕНЬ(A20^2)-3)^2)

25

=A20+$B$1

=КОРЕНЬ((0,25*A21^2-КОРЕНЬ(A21^2)-3)^2)

26

=A21+$B$1

=КОРЕНЬ((0,25*A22^2-КОРЕНЬ(A22^2)-3)^2)

27

=A22+$B$1

=КОРЕНЬ((0,25*A23^2-КОРЕНЬ(A23^2)-3)^2)

28

=A23+$B$1

=КОРЕНЬ((0,25*A24^2-КОРЕНЬ(A24^2)-3)^2)

29

=A24+$B$1

=КОРЕНЬ((0,25*A25^2-КОРЕНЬ(A25^2)-3)^2)

30

=A25+$B$1

=КОРЕНЬ((0,25*A26^2-КОРЕНЬ(A26^2)-3)^2)

31

=A26+$B$1

=КОРЕНЬ((0,25*A27^2-КОРЕНЬ(A27^2)-3)^2)

32

=A27+$B$1

=КОРЕНЬ((0,25*A28^2-КОРЕНЬ(A28^2)-3)^2)


В режиме отображения значений таблица будет выглядеть так:

А

В

шаг табуляции

0,2

Аргумент Х

Функция y=f(x)

0

3

0,2

3,19

0,4

3,36

0,6

3,51

0,8

3,64

1

3,75

1,2

3,84

1,4

3,91

1,6

3,96

1,8

3,99

2

4

2,2

3,99

2,4

3,96

2,6

3,91

2,8

3,84

3

3,75

3,2

3,64

3,4

3,51

3,6

3,36

3,8

3,19

4

3

4,2

2,79

4,4

2,56

4,6

2,31

4,8

2,04

5

1,75

2. Используя набор данных "Производство основных видов продукции черной металлургии", составить таблицу и выяснить сколько кокса, чугуна, стали и проката было произведено за рассматриваемые годы, среднее количество произведенных кокса, чугуна, стали и проката, минимальное и максимальное значения произведенной продукции черной металлургии.

Производство основных видов продукции черной металлургии в Пермской области.

В 1960 г. было произведено 1283 тыс. т кокса. В 1913 г. было произведено 285 тыс. т стали. В 1940 г. было произведено 124 тыс. т чугуна. В 1950 г. было произведено 772 тыс. т проката. В 1994 г. было произведено 494 тыс.т чугуна. В 1960 г. было произведено 1482 тыс. т стали. В 1940 г. было произведено 386 тыс. т проката. В 1992 г. было произведено 642 тыс. т кокса. В 1950 г. было произведено 1027 тыс. т стали. В 1980 г. было произведено 523 тыс. т кокса. В 1940 г. было произведено 428 тыс. т стали. В 1960 г. было произведено 1259 тыс. т проката. В 1970 г. было произведено 716 тыс. т чугуна. В 1940 г. было произведено 149 тыс. т кокса. В 1950 г. было произведено 360 тыс. т чугуна. В 1913 г. было произведено 203 тыс. т проката. В 1980 г. было произведено 1771 тыс. т стали. В 1994 г. было произведено 363 тыс. т кокса. В 1960 г. было произведено 502 тыс. т чугуна. В 1970 г. было произведено 1658 тыс. т стали. В 1913 г. было произведено 155 тыс. т чугуна. В 1980 г. было произведено 1442 тыс. т проката. В 1992 г. было произведено 664 тыс. т чугуна. В 1970 г. было произведено 1161 тыс. т кокса. В 1992 г. было произведено 1371 тыс. т проката. В 1994 г. было произведено 615 тыс. т стали. В 1980 г. было произведено 913 тыс. т чугуна. В 1970 г. было произведено 1358 тыс. т проката. В 1992 г. было произведено 1037 тыс. т стали.

Решение: Составим таблицу:

A

B

C

D

E

F

G

H

I

J

K

L

M

1

Производство основных видов продукции черной металлургии в Пермской области, тыс.тонн

2

1913 год

1940 год

1950 год

1960 год

1970 год

1980 год

1992 год

1994 год

всего за период

среднее количество за период

минимальное значение

максимальное значение

3

кокс

149

1283

1161

523

642

363

=СУММ(B3:I3)

=СРЗНАЧ(B3:J3)

=МИН(B3:J3)

=МАКС(B3:J3)

4

сталь

285

428

1027

1482

1658

1771

1037

615

=СУММ(B4:I4)

=СРЗНАЧ(B4:J4)

=МИН(B4:J4)

=МАКС(B4:J4)

5

чугун

155

124

360

502

716

913

664

494

=СУММ(B5:I5)

=СРЗНАЧ(B5:J5)

=МИН(B5:J5)

=МАКС(B5:J5)

6

прокат

203

386

772

1259

1358

1442

1371

=СУММ(B6:I6)

=СРЗНАЧ(B6:J6)

=МИН(B6:J6)

=МАКС(B6:J6)

В режиме отображения значений таблица будет выглядеть так:

A

B

C

D

E

F

G

H

I

J

K

L

M

1

Производство основных видов продукции черной металлургии в Пермской области, тыс.тонн

2

1913 год

1940 год

1950 год

1960 год

1970 год

1980 год

1992 год

1994 год

всего за период

среднее количество за период

минимальное значение

максимальное значение

3

кокс

149

1283

1161

523

642

363

4121

1177,429

149

4121

4

сталь

285

428

1027

1482

1658

1771

1037

615

8303

1845,111

285

8303

5

чугун

155

124

360

502

716

913

664

494

3928

872,8889

124

3928

6

прокат

203

386

772

1259

1358

1442

1371

6791

1697,75

203

6791

Использование условной функции.

Задание: решить задачу путем построения электронной таблицы. Исходные данные для заполнения таблицы подобрать самостоятельно (не менее 10 строк).

В доме проживают 10 жильцов. Подсчитать, сколько каждый из них должен платить за электроэнергию и определить суммарную плату для всех жильцов. Известно, что 1 кВт/ч энергии стоит m рублей, а некоторые жильцы имеют 50 % скидку при оплате.

Решение: Составим таблицу:

A

B

C

D

1

Стоимост 1 кВт/ч, руб:

1,7

2

3

ФИО

израсходованно электричества, кВт/ч

50% скидка

К оплате

4

Кружкин

153

да

=ЕСЛИ(C4="да";B4*$B$1*0,5;B4*$B$1)

5

Ложкин

254

=ЕСЛИ(C5="да";B5*$B$1*0,5;B5*$B$1)

6

Стаканов

300

=ЕСЛИ(C6="да";B6*$B$1*0,5;B6*$B$1)

7

Брагин

451

=ЕСЛИ(C7="да";B7*$B$1*0,5;B7*$B$1)

8

Степанов

634

да

=ЕСЛИ(C8="да";B8*$B$1*0,5;B8*$B$1)

9

Пономарев

253

да

=ЕСЛИ(C9="да";B9*$B$1*0,5;B9*$B$1)

10

Кравец

355

=ЕСЛИ(C10="да";B10*$B$1*0,5;B10*$B$1)

11

Глушко

689

да

=ЕСЛИ(C11="да";B11*$B$1*0,5;B11*$B$1)

12

Мышкин

256

=ЕСЛИ(C12="да";B12*$B$1*0,5;B12*$B$1)

13

Кошкин

534

да

=ЕСЛИ(C13="да";B13*$B$1*0,5;B13*$B$1)

14

ИТОГО:

=СУММ(D4:D13)


В режиме отображения значений таблица будет выглядеть так:

A

B

C

D

1

Стоимост 1 кВт/ч, руб:

1,70р.

2

3

израсходованно электричества, кВт/ч

50% скидка

К оплате

4

Кружкин

153

да

130,05р.

5

Ложкин

254

431,80р.

6

Стаканов

300

510,00р.

7

Брагин

451

766,70р.

8

Степанов

634

да

538,90р.

9

Пономарев

253

да

215,05р.

10

Кравец

355

603,50р.

11

Глушко

689

да

585,65р.

12

Мышкин

256

435,20р.

13

Кошкин

534

да

453,90р.

14

ИТОГО:

4 670,75р.

К ячейкам В1 и D4:D14 применено свойство "Денежный формат".

Графическая обработка данных.

Используя набор данных "Производство основных видов продукции", построить круговую диаграмму, отражающую количество выпущенного чугуна в 1913 г., 1970 г. и 1994 г.

Решение: Итак, имеем таблицу данных:

A

B

C

D

E

F

G

H

I

1

Производство основных видов продукции черной металлургии в Пермской области, тыс.тонн

2

1913 год

1940 год

1950 год

1960 год

1970 год

1980 год

1992 год

1994 год

3

кокс

149

1283

1161

523

642

363

4

сталь

285

428

1027

1482

1658

1771

1037

615

5

чугун

155

124

360

502

716

913

664

494

6

прокат

203

386

772

1259

1358

1442

1371


Вызываем "Мастер диаграмм", В открывшемся меню выбираем тип диаграммы - круговая, жмем далее. Выставляем в открывшемся окне Диапазон - Лист1!$B$5;Лист1!$F$5;Лист1!$I$5 (либо производим выбор этих ячеек кликами, предварительно нажав кнопку справа от поля), "ряды в строках", открываем закладку "Ряд", в поле "Имя" вписываем "Производство чугуна в Пермской области, тыс. тонн", в поле "Подписи категорий" вписываем Лист1!$B$2;Лист1!$F$2;Лист1!$I$2 (либо производим выбор этих ячеек кликами, предварительно нажав кнопку справа от поля), жмем далее. Проверяем: Название диаграммы; справа в окне можно увидеть внешний вид будущей диаграммы. Жмем далее. Выбираем место расположения диаграммы и жмем готово. В итоге получаем круговую диаграмму, отражающую распределение добычи чугуна в Пермской области в 1913, 1970 и 1994 годах.

Создать оргдиаграмму по образцу.

Открываем меню "Вставка - Рисунок - Организационная диаграмма". Получаем начальный макет оргдиаграммы:


С помощью меню "Добавить фигуру" оргдиаграммы строим необходимую ее структуру, вписывая в поля соответствующий им текст. Выделяя ячейки форматируем их вид согласно образцу. Получаем следующую оргдиаграмму:




1. тематического моделирования
2. 12 апреля 2010г 326 Мужчины
3. на тему- rdquo;Обробка даних за допомогою системи управління базами даних CCESSrdquo; Заняття 2 ldquo;Формування з
4. это стратегия которая описывает общее направление роста предприятия развития его производственносбытово
5. реферату- Проектування організаційної структури управління суть принципи етапиРозділ- Менеджмент Проект
6.  Электрическое поле
7. Уголовная политика в сфере бандитизма
8. реферат дисертації на здобуття наукового ступеня кандидата медичних наук Харкі
9. Обработка экспериментальных данных
10. Новое оружие мерчандайзера или мобильные POS Стенды
11. Валентиниан I
12. ВосточноСибирский государственный университет технологий и управления ФГБОУ ВПО ВСГУТУ Кафедра
13. Пьер Карден
14. ТЕМА 3 ЦЕНООБРАЗОВАНИЕ В ЭКОНОМИКЕ ПРОИЗВОДСТВЕННОГО ПРЕДПРИЯТИЯ 1
15. А.Смит и промышленный переворот
16. Антикризисное управление в СУ 151 ОАО СМТ 30
17. Исследование струи водовоздушного эжектора
18. прописку в бригаде Гены Торца и рассчитывал на сладкую жизнь.html
19. то придёт А кто вы сейчас узнаете
20. ВВЕДЕНИЕ При выборе электроизоляционного материала для конкретного применения приходится обращать вни