Будь умным!


У вас вопросы?
У нас ответы:) SamZan.ru

Задание ’1 Создание и заполнение таблицы Excel данными и формулами.html

Работа добавлена на сайт samzan.ru: 2016-01-17

Акция
Закажите работу сегодня со скидкой до 5%
Бесплатно
Узнать стоимость работы
Рассчитаем за 1 минуту, онлайн

1

Задание №1  Создание и заполнение таблицы Excel данными и формулами.

Самойлов Владимир Васильевич

1.  Создать в среде EXCEL электронную таблицу  Экзаменационная Ведомость и заполнить ее данными. Отформатировать согласно образцу.

2.  Рассчитать количество полученных оценок по видам и в целом, по следующему алгоритму:

  1.  ввести дополнительное количество столбцов, по одному на каждый вид оценки
    (5 столбцов);
  2.  в первые ячейки столбцов ввести вспомогательные формулы с помощью Мастера функций;

например:  для столбца  "5"  -   =ЕСЛИ(D6=5;1;0)

для столбца "неявки" -  =ЕСЛИ(D6=”н/я”;1;0)

  1.  скопировать эти формулы во все остальные ячейки дополнительных столбцов;
  2.  под таблицей (в выделенные ячейки) ввести формулы подсчета суммарного количества полученных оценок определенного вида с помощью функции  СУММ;
  3.  подсчитать общее количество (ИТОГО) всех полученных оценок другим способом  –  Автосумма;
  4.  сделать дополнительные столбцы скрытыми;
  5.  провести коррекцию оценок и оценить полученные результаты;
  6.  переименовать текущий лист на Экзамен1, сохранить рабочую книгу под именем Задание №1.

3.  Создать копию листа Экзамен1 и переименовать его в Экзамен2.  Удалить подсчет суммарного количества полученных оценок по видам.   Применить другой способ подсчета полученных оценок с помощью функции  СЧЕТЕСЛИ.

4.  На новом листе Экзамен3 создать третий вариант Экзаменационной ведомости. Провести коррекцию оценок.  Сохранить документ.

ВЕДОМОСТЬ НАЗНАЧЕНИЯ НА СТИПЕНДИЮ

Группа №__________

Минимальный размер стипендии:

 

№ п/п

Фамилия, Имя, Отчество

Средний балл

Количество сданных экзаменов

Стипендия

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ИТОГО стипендиальный фонд по группе:

 

1.  На новом листе Стипендия создать Ведомость назначения на стипендию и скопировать на нее список группы из Экзаменационной ведомости.

2.  В отдельной ячейке задать размер минимальной стипендии – 1100 руб.

3.  Вычислить средний балл на основе трех Экзаменационных ведомостей по каждому студенту:

например:   =СРЗНАЧ('Экзамен1'!D6;'Экзамен2'!D6;'Экзамен3'!D6)

4.  Подсчитать количество сданных каждым студентом экзаменов с учетом неявок:

например:   =СЧЕТ('Экзамен1'!D6;'Экзамен2'!D6;'Экзамен3'!D6)

5.  Используя минимальное значение стипендии и учитывая, что сданы все 3 экзамена, ввести формулы начисления стипендии по условию:

  1.  если средний балл равен 5  –  выплачивается 50% надбавка к минимальной стипендии;
  2.  если средний балл от 4 до 5 –  выплачивается минимальная стипендия;
  3.  если средний балл меньше 4 –  стипендия не выплачивается.

например:  =ЕСЛИ(И(C7=5;D7=3);$E$4*1,5;ЕСЛИ(И(C7>=4;D7=3);$E$4;0))

6.  Подсчитать сумму стипендиального фонда для всей группы.

7.  Применить условное форматирование Ведомости (заливка ячеек и начертание шрифта)

для трех столбцов: средний балл, количество сданных экзаменов, стипендия.

8.  Скрыть формулы, установить защиту на неизменяемые ячейки  (снять защиту с ячеек с фамилиями студентов и минимальным размером стипендии),  лист, книгу.

9.  Сохранить и защитить документ  (установить пароль на открытие документа).

10.  На новом листе рассчитать начисление стипендии по следующему условию:  

минимальная стипендия выплачивается при сданных экзаменах не ниже на "хорошо"

2




1.  Рыночная и инвестиционная стоимость недвижимости
2. Получение и очистка моноклональных антител
3. Влияние условий содержания и кормления на качество пушной продукции пушных зверей
4. ВЕЛИКИЕ ИТАЛЬЯНСКИЕ ХУДОЖНИКИ ЭПОХИ ВОЗРОЖДЕНИЯ
5. Сотрудничество Международного валютного фонда с Россией
6. РЕФЕРАТ дисертації на здобуття наукового ступеня кандидата психологічних наук
7. Constitutional value of freedom
8. Отравление угарным газом
9. Устанавливаемые экспертным путем фактические обстоятельства используются по самым различным направления
10. Проблема перевода звукоизобразительной лексики с японского языка на английский» (на материале японской народной сказки «Урасима Таро»)
11. Интервенция
12. Технології галузей легкої промисловості
13. Конференция по Второй мировой войне «СССР и союзники»
14. ПСИХОЧЕСКИ РЕГУЛИРУЕМОМ ПОВЕДЕНИИ В ТРУДАХ И
15. . Криминологическая экспертиза Криминологическая экспертиза представляет собой изучение анализ оценку е.
16. Погрешности измерения Погрешность измерения оценка отклонения измеренного значения величины от её.html
17. Тема- Осеннее путешествие
18. Основы тылового обеспечения танковых частей и подразделений
19. Шахта
20. XXX Холдинг XXXс сентября 2004 по январь 2007 Должность- Администратор Департамента Должностные обязанн